Heartbleed and vanVPS

We have audited our systems for the Heartbleed vulnerability and we have concluded that have not run any of the affected OpenSSL versions, on any of our systems. This includes our client portal and remote console systems.

However, VPS clients should audit their own systems for the vulnerability.

The Heartbleed Bug is a serious vulnerability in the popular OpenSSL cryptographic software library. This weakness allows stealing the information protected, under normal conditions, by the SSL/TLS encryption used to secure the Internet. SSL/TLS provides communication security and privacy over the Internet for applications such as web, email, instant messaging (IM) and some virtual private networks (VPNs).

For more information see:

http://heartbleed.com/

Comments are closed.