Bash Code Injection Vulnerability via Specially Crafted Environment Variables (CVE-2014-6271, CVE-2014-7169)

A serious bash vulnerability has surfaced for all Linux systems, please update your systems as soon as possible.

This vulnerability CVE-2014-6271 could allow for arbitrary code execution. Certain services and applications allow remote unauthenticated attackers to provide environment variables, allowing them to exploit this issue.

For detailed info please visit https://access.redhat.com/articles/1200223

Updates are available for all major distributions. Please feel free to contact us if you require assistance with patching your systems.

 

Comments are closed.